myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Misc > Developers


Closed Thread
 
Thread Tools
Old 03-03-2008   #1
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
Super bluetooth hack (bt.info) Help!!!!

I'm mew here and i need some help with bt.info. When i try to connect to a device, it gives me the error "Java.lang.securityexception". Any Idea why? The phone i try to connect to doesn't even recieve any prompts for a passcode. both bluetooths are on. My phone is a Sony Ericsson w580i.

Help Plz....
Winger13 is offline  
Old 03-04-2008   #2
marquinhos
Team Member
Lasyk Gold Member
 
marquinhos's Avatar
 
Join Date: Dec 2007
Location: Arraiolos, Portugal
Posts: 572
i have that phone and btinfo in it, and it dosent gives me that error.... try installing the program again...
__________________
http://www.danasoft.com/sig/ukluil.jpg
W580i:
-Costumized Font
-Fire Menu Icons
-20 Flash themes
-Improved Accoustics
-Some Useful Applications

W910i modding in progress...
marquinhos is offline  
Old 03-04-2008   #3
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
How did you install it? because i have installed many times...did you use file transfer mode or phone mode? Do you think it matters if i have a memory stick in or not? Thank You...
Winger13 is offline  
Old 03-04-2008   #4
marquinhos
Team Member
Lasyk Gold Member
 
marquinhos's Avatar
 
Join Date: Dec 2007
Location: Arraiolos, Portugal
Posts: 572
i have it installed thru file transfer with myphoneexplorer program, do you have it? no that dosent matter.
__________________
http://www.danasoft.com/sig/ukluil.jpg
W580i:
-Costumized Font
-Fire Menu Icons
-20 Flash themes
-Improved Accoustics
-Some Useful Applications

W910i modding in progress...
marquinhos is offline  
Old 03-04-2008   #5
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
No.. Do you have a link to it or anything? i don't have a memory stick yet... when i connect through file transfer, it says insert drive G: ...i'd appreciate it if you would help me through it... cuz i am clueless!!! sorry for being such a dumb***... hahaha thanks...

Last edited by Winger13; 03-04-2008 at 05:53 AM.
Winger13 is offline  
Old 03-04-2008   #6
marquinhos
Team Member
Lasyk Gold Member
 
marquinhos's Avatar
 
Join Date: Dec 2007
Location: Arraiolos, Portugal
Posts: 572
of course no problem, download the problem thru here http://www.4shared.com/file/38032889...Setup_164.html and then i tell how ok?
__________________
http://www.danasoft.com/sig/ukluil.jpg
W580i:
-Costumized Font
-Fire Menu Icons
-20 Flash themes
-Improved Accoustics
-Some Useful Applications

W910i modding in progress...
marquinhos is offline  
Old 03-04-2008   #7
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
ok... but its still giving me the same problem... i don't know why... How did you install it... what settings do you have on your phone? When i try to connect on some phones it gives the problem java.lang.securityexception (mostly nokia phones) and on some phones it says resolving address... then it just goes back to the device name with some letters...
Winger13 is offline  
Old 03-04-2008   #8
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
What is the other device you are trying to hack?
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline  
Old 03-05-2008   #9
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
i've tried a lot... Samsungs, nokia 6085, 6555, LG CU500.... man can anyone figure this out plz??
Winger13 is offline  
Old 03-05-2008   #10
Winger13
Registered User
Lasyk Friend
 
Join Date: Mar 2008
Posts: 6
I Got it working... thanks guys... all i had to do was debrand my phone because it was from AT&t and i guess they had a security thing where they disabled third party apps... so after i debranded, it worked fine.... thanks for the help...
Winger13 is offline  
Old 06-01-2008   #11
sueq
Registered User
Lasyk Friend
 
Join Date: Jun 2008
Posts: 1
Connecting to LG phone

Hi guyz.. wondering if you can help me.. This soft works perfectly fine with everyphone Ericsson, Motorola, Nokia etc etc.. But when I try to connect to LG (click look for devices, connect, the person enters the code, me 2, than connecting and it goes back to the found devices) and nothing.. Does it work with every brand or not.. ?? Or does anyone have the same problem.. ?? Please help.. thanks
sueq is offline  
Old 06-01-2008   #12
SWEETJANNU
Registered User
Lasyk Friend
 
Join Date: Jun 2008
Posts: 1
Whats The Software
SWEETJANNU is offline  
Old 03-17-2009   #13
cemsparker
Registered User
Lasyk Friend
 
cemsparker's Avatar
 
Join Date: Mar 2009
Location: Putrajaya - Malaysian
Posts: 5
like this soft
cemsparker is offline  
Old 10-27-2011   #14
zoro98
Registered User
Lasyk Friend
 
Join Date: Oct 2011
Posts: 1
WTF its not english language
zoro98 is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 05:06 AM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.