myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Sony Ericsson > Troubleshooting


Reply
 
Thread Tools
Old 06-22-2005   #1
MichMetti
Team Member
Lasyk Active Member
 
MichMetti's Avatar
 
Join Date: Nov 2004
Location: california / traveling
Posts: 200
"Message Barred" Text Message Failure

I get this 'Message Barred' error message everytime I try to send a SMS (text message).

[I have full connectivity, full minutes and access to SMS-sending. Whats the problem?]

Im very sad, I change simcards with my cousin and it worked on her phone. But it has worked on my phone, it just recently decided not to send them.

mmmm? Please help me anybody?"
MichMetti is offline   Reply With Quote
Old 03-30-2006   #2
bbstar89
Registered User
Lasyk Friend
 
Join Date: Dec 2005
Posts: 9
i am getting the same problem and am on hold with cingular to try to fix the problem i think it has something to do with them cause i can recieve texts, but can't send them
bbstar89 is offline   Reply With Quote
Old 03-30-2006   #3
Black Phoenix
Team Member
Lasyk Power Member
 
Black Phoenix's Avatar
 
Join Date: Jan 2005
Location: Portugal
Posts: 472
All of you had your service provider number right? Had you SMS Options correctly selected?
Black Phoenix is offline   Reply With Quote
Old 04-14-2006   #4
killerman2
Registered User
Lasyk Friend
 
Join Date: Apr 2006
Posts: 6
i too faced the same problem,called up my service provider. they were saying it aint their fault. was thinking of taking my phone to SE service center. after two days it fixed itself somehow!!!! now am able to send messages...
killerman2 is offline   Reply With Quote
Old 06-27-2006   #5
MikeGR
Registered User
Lasyk Friend
 
Join Date: Jun 2006
Posts: 7
you probably dont have money to send txt message
MikeGR is offline   Reply With Quote
Old 06-30-2006   #6
simon2710
Registered User
Lasyk Friend
 
Join Date: Oct 2005
Posts: 49
Read!

Read the above....He says he has FULL MINUTES. Back to the main question, i think you should check your SMS SERVICE SETTINGS and mess around with them. If you have no luck ring up your Network Provider.
simon2710 is offline   Reply With Quote
Old 07-03-2006   #7
farhans
Team Member
Lasyk Gold Member
 
farhans's Avatar
 
Join Date: Apr 2005
Location: Rawalpindi
Posts: 704
correct your service centre number in SMS settings. this number can be obtained from ur service provider
__________________
farhans is offline   Reply With Quote
Old 07-03-2006   #8
kramyeoj
Registered User
Lasyk Friend
 
Join Date: Jun 2006
Posts: 7
hahahah

paload sa dai! youre probably prepaid subscriber. or if not, ur service provider has disabled access to ur sim.
kramyeoj is offline   Reply With Quote
Old 07-19-2006   #9
RockyMD
Registered User
Lasyk Friend
 
Join Date: Apr 2004
Posts: 1
travel

I'm getting the same message, but I travel every week throughout the states and I sometimes am in an area that only lets me receive txt but not send (NC is the worst). This week I'm in Cleveland, and I've never seen this message until now, usually it just says "Sending Failed".

Did anyone find a fix?

Here's what was on another board a few months ago, maybe this is happening again? I couldn't get either number to work.

"there's a nationwide issue where people are able to recieve, not able to send sms. fix time is 24-72 hours.

Mon May 08, 2006 9:56 pm
That's interesting that's there's been some kind of outage. It seems that I was getting txts, but then again, who really knows. And I'll post that number when I find a pen to write it down. Thanks for the reply.

Tue May 09, 2006 9:23 am
Here's the two service center numbers, +19703769301 is the usual number, +19073769301 is the (old?) number I found yesterday that seemed to enable sending txts during the outage. BTW, the 1st number works again, as you wrote, the non-sending of sms was due to a nationwide sms sending issue. Thanks for that info, it saved me from lots of angst."

Last edited by RockyMD; 07-19-2006 at 04:43 AM.
RockyMD is offline   Reply With Quote
Old 07-07-2007   #10
dangriffin
Registered User
Lasyk Friend
 
Join Date: Jul 2007
Posts: 1
TO CORRECT SETTINGS ON W300i...

MENU > SETTINGS > CONNECTIVITY > DATA COMM. > SMS ACCESS

3 Options GSM, GPRS, Automatic

Change to GSM

This should work!!
dangriffin is offline   Reply With Quote
Old 07-13-2007   #11
durgie
Registered User
Lasyk Active Member
 
durgie's Avatar
 
Join Date: Jun 2007
Posts: 53
I think where on k700i forum!!! By the way, after buying the phone and you have send a message once without errors, i think you need to buy some prepaid load to fixed it. Message Barred is the same with Check Operator Services!!!
durgie is offline   Reply With Quote
Old 02-15-2008   #12
emilpohl
Registered User
Lasyk Friend
 
Join Date: Sep 2006
Location: Manaus, Amazonas - Brazil
Posts: 2
This works to SE w810i as well!
emilpohl is offline   Reply With Quote
Old 02-18-2008   #13
durgie
Registered User
Lasyk Active Member
 
durgie's Avatar
 
Join Date: Jun 2007
Posts: 53
yeah whatever hihihi
durgie is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 03:54 AM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.